On 8 February 2016 at 16:56, Andreas Schneider wrote:
>
> FWIW, I cannot even find the module pgfplots. Apparently it is no longer in
> the modules repository (for the minimals).

For "simplicity" (should not be read as "for intuitiveness") it's
packaged together with tikz. So you would install with with
--modules=t-tikz.

> I assume it is no longer maintained. Therefore the version you use is most
> likely not matching up to the ConTeXt version you use and is only a relict
> from a time past, when the module was still available.

The last commit to the repository was at the end of January 2016 (see
https://sourceforge.net/p/pgfplots/code/ci/master/tree/), so I don't
believe the maintenance is the issue. But the cross-section of ConTeXt
users and pgfplots users might be a relatively small group.

Neither the main developer of ConTeX is using pgfplots not the
pgfplots developer uses ConTeXt, so problems only get discovered when
users report them. (And maybe we should set up some basic testing of
the modules on some server for early reporting of issues.)

Mojca
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://tex.aanhet.net
archive  : http://foundry.supelec.fr/projects/contextrev/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to