On 4/27/2019 6:25 PM, Pablo Rodriguez wrote:
On 4/27/19 5:37 PM, Hans Hagen wrote:
On 4/27/2019 2:13 PM, Pablo Rodriguez wrote:
[...]
In Windows (I installed it again from scratch yesterday), system fonts
(from c:/windows/fonts/) are simply ignored (I don’t know why).

In Linux, a symlink in tex/texmf-fonts/ to the directory where fonts are
stored doesn’t work either.

The weird thing is that the ConTeXt Suite in both OSes works fine with
system fonts or the mentioned symlink.

mtxrun --generate
mtxrun --script font --reload

I’m afraid it doesn’t work, Hans.

I even removed tex/texmf-cache/luatex-cache/, but no luck.

The only workaround I found in Linux is to add a symlinks to each font
file. This works now.

It seems as if LMTX couldn’t follow symlinks for directories in Linux.

On Windows, I will have to wait some days to have access to a computer
with it.
I tested linux on wsl and made a (soft) symlink there to a path under /mnt/c and it just works. So i need more details.

Hans


-----------------------------------------------------------------
                                          Hans Hagen | PRAGMA ADE
              Ridderstraat 27 | 8061 GH Hasselt | The Netherlands
       tel: 038 477 53 69 | www.pragma-ade.nl | www.pragma-pod.nl
-----------------------------------------------------------------
___________________________________________________________________________________
If your question is of interest to others as well, please add an entry to the 
Wiki!

maillist : ntg-context@ntg.nl / http://www.ntg.nl/mailman/listinfo/ntg-context
webpage  : http://www.pragma-ade.nl / http://context.aanhet.net
archive  : https://bitbucket.org/phg/context-mirror/commits/
wiki     : http://contextgarden.net
___________________________________________________________________________________

Reply via email to