Hi, what OS/distro are you running?

> On 9 Apr 2018, at 18:11, Matěj Grégr <igr...@fit.vutbr.cz> wrote:
> 
> Hello,
>  after update to nprobe-8.4.180407, I receive the following error:
> 
> nprobe -V
> nprobe: error while loading shared libraries: librdkafka.so.1: cannot
> open shared object file: No such file or directory
> 
> nprobe is working after "yum install librdkafka", but the kafka library
> should probably be a dependency for nprobe rpm.
> 
> M.
> 
> _______________________________________________
> Ntop mailing list
> Ntop@listgateway.unipi.it
> http://listgateway.unipi.it/mailman/listinfo/ntop

_______________________________________________
Ntop mailing list
Ntop@listgateway.unipi.it
http://listgateway.unipi.it/mailman/listinfo/ntop

Reply via email to