Author: chetanm
Date: Thu Aug 10 03:44:21 2017
New Revision: 1804625

URL: http://svn.apache.org/viewvc?rev=1804625&view=rev
Log:
OAK-6497 - Support old Segment NodeStore setups for oak-run index tooling

Remove requirement for '--segment' option

Modified:
    
jackrabbit/oak/trunk/oak-doc/src/site/markdown/features/oak-run-nodestore-connection-options.md

Modified: 
jackrabbit/oak/trunk/oak-doc/src/site/markdown/features/oak-run-nodestore-connection-options.md
URL: 
http://svn.apache.org/viewvc/jackrabbit/oak/trunk/oak-doc/src/site/markdown/features/oak-run-nodestore-connection-options.md?rev=1804625&r1=1804624&r2=1804625&view=diff
==============================================================================
--- 
jackrabbit/oak/trunk/oak-doc/src/site/markdown/features/oak-run-nodestore-connection-options.md
 (original)
+++ 
jackrabbit/oak/trunk/oak-doc/src/site/markdown/features/oak-run-nodestore-connection-options.md
 Thu Aug 10 03:44:21 2017
@@ -55,9 +55,6 @@ repository content
 
     java -jar oak-run <command> /path/to/segmentstore
     
-For setups prior to Oak 1.6 (which used older segment support) you would need 
to pass `--segment` option
-otherwise connection would fail
-
 If `--read-write` option is enabled then it must be ensured that target 
repository is not in use. Otherwise
 oak-run would not be able access the NodeStore.
     


Reply via email to