[ 
https://issues.apache.org/jira/browse/OAK-4829?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15506497#comment-15506497
 ] 

Michael Dürig commented on OAK-4829:
------------------------------------

Proposed patch by [~dulceanu]: 
https://github.com/dulceanu/jackrabbit-oak/commit/3ba42855c4aa047237d3cc1350fb7e8889f1e48a

> Use optional resolution for optional dependencies
> -------------------------------------------------
>
>                 Key: OAK-4829
>                 URL: https://issues.apache.org/jira/browse/OAK-4829
>             Project: Jackrabbit Oak
>          Issue Type: Improvement
>          Components: segment-tar
>            Reporter: Michael Dürig
>            Assignee: Michael Dürig
>              Labels: OSGi
>             Fix For: Segment Tar 0.0.14
>
>
> OAK-4775 upgraded Netty to 4.0.41.Final. This version seem to bring a couple 
> of optional dependencies that we should also specify as optional in the 
> Import-Package clause. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to