[ 
https://issues.apache.org/jira/browse/OAK-6150?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16017094#comment-16017094
 ] 

Julian Reschke commented on OAK-6150:
-------------------------------------

The alternative would be add the dependencies to the POMs, right?

> Javadoc plugin fails on Java 8
> ------------------------------
>
>                 Key: OAK-6150
>                 URL: https://issues.apache.org/jira/browse/OAK-6150
>             Project: Jackrabbit Oak
>          Issue Type: Bug
>          Components: doc
>            Reporter: Alex Parvulescu
>            Assignee: Alex Parvulescu
>            Priority: Blocker
>             Fix For: 1.7.0
>
>         Attachments: OAK-6150-release.patch
>
>
> As discussed on the mailing list (will provide link soon) the javadoc 
> generation fails on java 8. For next level complexity the release plugin also 
> fails.
> For javadocs:
> {noformat}
> mvn javadoc:javadoc
> {noformat}
> and for the more adventurous:
> {noformat}
> mvn release:prepare -DdryRun=true
> {noformat}
> I'm tentatively setting fix version 1.7.0 to try to resolve this in time for 
> the release (not sure when that is though).
> [~reschke] could you add the relevant errors here?



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to