[ 
https://issues.apache.org/jira/browse/OAK-7255?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16361243#comment-16361243
 ] 

Julian Reschke edited comment on OAK-7255 at 2/13/18 12:34 PM:
---------------------------------------------------------------

We probably have them in more - I didn't check yet.

EDIT: Oak 1.6 seems to be on a version older than the reported vulnerable range.


was (Author: reschke):
We probably have them in more - I didn't check yet.

EDIT: Oak 1.6 seems to be a version older than the reported vulnerable range.

> Upgrade jackson dependencies to version 2.9.4
> ---------------------------------------------
>
>                 Key: OAK-7255
>                 URL: https://issues.apache.org/jira/browse/OAK-7255
>             Project: Jackrabbit Oak
>          Issue Type: Task
>          Components: oak-http, solr
>            Reporter: Julian Reschke
>            Assignee: Julian Reschke
>            Priority: Major
>              Labels: candidate_oak_1_8
>             Fix For: 1.9.0, 1.10
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to