Hi Samrat, On 08/05/2016 11:27 PM, Samrat Guha Niyogi wrote:
split ril_pin_change_state_cb based on functionality w.r.t. facility lock, puk and pin. Rename ril_pin_change_state to more appropriate name ril_set_facility_lock and rename ril_pin_change_state_cb to ril_enter_sim_pin_cb. --- drivers/rilmodem/sim.c | 120 ++++++++++++++++++++++++++++++++++--------------- 1 file changed, 84 insertions(+), 36 deletions(-)
Applied, thanks. Regards, -Denis _______________________________________________ ofono mailing list [email protected] https://lists.ofono.org/mailman/listinfo/ofono
