I looked into this error message. It seems that hspeak is finding an old copy 
of plotscr.hsd from before the higher layer numbers had been added.

Can you check to see if you have any other copies of plotscr.hsd, particularly 
in the same folder as the rpg file




---

** [bugs:#2029] Problem Importing Plotscripts That Use Additional Layers as 
Slices 8, 9, 10 ~**

**Status:** open
**Milestone:** OHRRPGCE
**Labels:** Error map layers slices map layers as slices Mac Only Plotscript 
**Created:** Sat Aug 05, 2017 09:21 PM UTC by William James Pandelis
**Last Updated:** Sat Aug 05, 2017 09:21 PM UTC
**Owner:** nobody
**Attachments:**

- [Screen Shot 2017-08-05 at 4.07.14 
PM.png](https://sourceforge.net/p/ohrrpgce/bugs/2029/attachment/Screen%20Shot%202017-08-05%20at%204.07.14%20PM.png)
 (83.4 kB; image/png)


MAC
OS X El Capitan v. 10.11.6

Nightly version from 8/5/2017, 

We are having some trouble with importing scripts that include slices reliant 
on map layers above the original 7 limit. So layers 8, 9, 10, etc. I've tried 
this with the Windows version of the Nightly, and it imports correctly, so I 
think this is a Mac only bug. I'm including a screenshot of the error I was 
given upon import. Thanks.


---

Sent from sourceforge.net because ohrrpgce@lists.motherhamster.org is 
subscribed to https://sourceforge.net/p/ohrrpgce/bugs/

To unsubscribe from further messages, a project admin can change settings at 
https://sourceforge.net/p/ohrrpgce/admin/bugs/options.  Or, if this is a 
mailing list, you can unsubscribe from the mailing list.
_______________________________________________
Ohrrpgce mailing list
ohrrpgce@lists.motherhamster.org
http://lists.motherhamster.org/listinfo.cgi/ohrrpgce-motherhamster.org

Reply via email to