On 12/31/17 10:37 PM, Andreas Wacknitz wrote:
It seems something hasn't beend updated (the system is updated today):

root@saturn:~# pkg install slim_install
Creating Plan (Solver wird ausgeführt): \
pkg install: No matching version of slim_install can be installed:
  Reject: pkg://openindiana.org/slim_install@0.1-2015.0.2.0:20171014T104135Z   Grund:  No version matching 'require' dependency metapackages/gui-install@0.1-2016.0.0.0 can be installed
     ----------------------------------------
    Reject: pkg://openindiana.org/metapackages/gui-install@0.1-2017.0.0.17:20170826T075150Z
                to
pkg://openindiana.org/metapackages/gui-install@0.1-2017.0.0.21:20171201T092742Z     Grund:  Diese Version wird durch die installierte Inkorporation consolidation/userland/userland-incorporation@0.5.11-2017.0.0.10009 ausgeschlossen     Reject: pkg://openindiana.org/metapackages/gui-install@0.1-2017.0.0.22:20171204T075157Z     Grund:  Alle zulässigen Versionen mit 'require'-Abhängigkeit von desktop/administration/gnome-system-tools sind veraltet
     ----------------------------------------
  Reject: pkg://openindiana.org/slim_install@0.1-2015.0.2.0:20171028T051048Z
              to
pkg://openindiana.org/slim_install@0.1-2015.0.2.0:20171221T193144Z
  Grund:  No version matching 'require' dependency metapackages/gui-install@0.1-2016.0.0.0 can be installed
r

Sorry, it seems gui-install meta-package was not rebuilt last time. Now it should be better. Anyway, why don't you use mate-install?


--
Best regards,
Alexander Pyhalov,
system administrator of Southern Federal University IT department

_______________________________________________
oi-dev mailing list
oi-dev@openindiana.org
https://openindiana.org/mailman/listinfo/oi-dev

Reply via email to