aacid added a comment.

  In https://phabricator.kde.org/D8051#150925, @ngraham wrote:
  
  > The patch applies cleanly and the feature works well. Nice job!
  >
  > @aacid and @rkflx, if there are no other objections, should we get this 
into 17.08, or just master?
  
  
  This is not a bugfix, so if you decide it should be commited it should never 
end up in 17.08
  
  Note i already disagreed on having this but since i stepped down from 
maintainership i won't complain too much if you decide to ignore me, but at 
please please rename the useCustomBackgroundColor slot to something different, 
it having the exact same name as Okular::Settings::useCustomBackgroundColor() 
is confusing. calling it something like setBackgroundColourButtonEnabled would 
make more sense in my opinion

REPOSITORY
  R223 Okular

REVISION DETAIL
  https://phabricator.kde.org/D8051

To: albertfreeman, #okular, aacid, elvisangelaccio, rkflx, ngraham
Cc: aacid, ltoscano, ngraham

Reply via email to