sbragin added a comment.

  In https://phabricator.kde.org/D10415#203658, @ltoscano wrote:
  
  > Can you please expand the commit message? Is the old code not required 
anymore because Qt now "just works"? Does it apply also to the minimum Qt 
versions required by Okular, on all the supported versions of macOS?
  
  
  It does work. The old one uses deprecated methods, doesn't work properly and 
can not be even compiled, in fact.

REPOSITORY
  R223 Okular

REVISION DETAIL
  https://phabricator.kde.org/D10415

To: sbragin, #okular
Cc: ltoscano, #okular, michaelweghorn, ngraham, aacid

Reply via email to