Hi Stephen,

It looks like the cleanup scripts that deletes all floating IPs and routers 
within a tenant, when run from the Integration-SB-00 tenant, somehow managed to 
delete all of them across the Integration-* tenants (and maybe others?).

This does not happen when running the cleanup scripts from any other 
Integration-* tenants such as Integration-SB-02 or Integration-Jenkins.

Does the SB-00 tenant have some special cross-tenant permissions?

Thanks,
Gary

From: onap-discuss-boun...@lists.onap.org 
[mailto:onap-discuss-boun...@lists.onap.org] On Behalf Of Gooch, Stephen
Sent: Wednesday, February 14, 2018 11:54 AM
To: Yang Xu (Yang, Fixed Network) <yang....@huawei.com>
Cc: onap-discuss <onap-discuss@lists.onap.org>
Subject: Re: [onap-discuss] [integration] Intel lab network error

HI Gary,

It appears the all the Neutron routers have been deleted from the cloud.   And 
the VM interfaces along with it.   I'll recreate the admin Neutron router and 
re-connect the jump station; then get back to you.

- Stephen

From: Yang Xu (Yang, Fixed Network) [mailto:yang....@huawei.com]
Sent: Wednesday, February 14, 2018 14:40
To: Gooch, Stephen
Cc: onap-discuss
Subject: [integration] Intel lab network error

Stephen,

I can't access any VM public IP in Intel lab now. Is there any issue in the 
network?

Thanks,
-Yang
_______________________________________________
onap-discuss mailing list
onap-discuss@lists.onap.org
https://lists.onap.org/mailman/listinfo/onap-discuss

Reply via email to