Ok I did try to update the Policy VM – but it fails to pull images from nexus. 
Not sure if the VM is initialized correctly.

root@onap-policy:/opt# ./policy_vm_init.sh
Already up-to-date.
Login Succeeded
Pulling repository 10.12.5.2:5000/onap/policy-pe
Error: image onap/policy-pe:v1.2-SNAPSHOT-latest not found
Error response from daemon: No such image: 
10.12.5.2:5000/onap/policy-pe:v1.2-SNAPSHOT-latest
Pulling repository 10.12.5.2:5000/onap/policy-drools
Error: image onap/policy-drools:v1.2-SNAPSHOT-latest not found
Error response from daemon: No such image: 
10.12.5.2:5000/onap/policy-drools:v1.2-SNAPSHOT-latest
Pulling repository 10.12.5.2:5000/onap/policy-nexus
Error: image onap/policy-nexus:v1.2-SNAPSHOT-latest not found
Error response from daemon: No such image: 
10.12.5.2:5000/onap/policy-nexus:v1.2-SNAPSHOT-latest
Pulling drools (onap/policy-drools:latest)...
ERROR: repository onap/policy-drools not found: does not exist or no pull access

I’ll see if Marco is available to help me today.

Thanks,

Pam

From: "FREEMAN, BRIAN D" <bf1...@att.com>
Date: Friday, April 6, 2018 at 9:03 AM
To: "DRAGOSH, PAMELA L (PAM)" <pdrag...@research.att.com>, 
"onap-discuss@lists.onap.org" <onap-discuss@lists.onap.org>
Subject: RE: [integration] External Labs Jenkins Job question

We usually would do a re-install from scratch but we are holding off so 
projects can debug in some cases.
During this pair wise test phase if you have a new docker available in nexus 
feel free to pull it down to the SB-07 environment (Helen/Gary correct me if I 
am wrong)
But the intent of pair wise is for you to quickly get through your tests (and 
confirmation of checked in fixes)

Brian


From: onap-discuss-boun...@lists.onap.org 
[mailto:onap-discuss-boun...@lists.onap.org] On Behalf Of DRAGOSH, PAM
Sent: Friday, April 06, 2018 8:29 AM
To: onap-discuss@lists.onap.org
Subject: [onap-discuss] [integration] External Labs Jenkins Job question

***Security Advisory: This Message Originated Outside of AT&T ***
Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
Integration team,

I’m trying to understand why the windriver and tlab jobs are failing health 
check. Yesterday I submitted a fix into integration to ensure its using a 
stable release but it still fails. But after digging into the VM it looks like 
the Jenkin’s Jobs are using older artifacts.

Doesn’t the Jenkin’s Job go in and update the VM and install the latest 
artifacts? Or is the expectation that Project owners go into their VM and 
update the VM’s for their project with the latest docker images so the jobs 
work? Who owns that whole process?

Thanks,

Pam
_______________________________________________
onap-discuss mailing list
onap-discuss@lists.onap.org
https://lists.onap.org/mailman/listinfo/onap-discuss

Reply via email to