Hi All,

I need some help related to ONAP Deployment.
I am trying to deploy ONAP on VMware Integrated OpenStack 4.1 with Kubernetes 
and I have been facing an error with it.
The issues seem to be the connectivity with Nexus Repository to download docker 
images as I am getting multiple i/o timeout errors with nexus3.onap.org:10001

Following are the deployment details:

VIM and K8S versions used:

  *   VMware Integrated OpenStack 4.1 with Kubernetes
  *   Helm Client Version v2.7.0
  *   Tiller (Helm Server) Version v2.7.0
  *   Kubectl v1.8.1
  *   ONAP-OOM (Master) Repository http://gerrit.onap.org/r/oom

Followed the steps exactly as mentioned in the ONAP 

I enabled AAI, MultiCloud, Policy, SO, and ESR Components for the deployment.

Post running helm install local/onap -name dev --namespace onap command, I ran 
kubectl get pods --namespace=onap  and I got the following pods with Image Pull 


Also, I describe the dev-aai-resources pod with ErrImagePull status and I got 
the following:


Then I decided to use the pre-pull script, which is available 
and I got the same error in the prepull.log which was:


Please find the prepull.log file in the attachments.

I also tried to pull the image manually by the docker pull command and again I 
faced the same error:


It will be really helpful if someone can help out who has faced the same issue 
and knows the solutions to this error.


Attachment: prepull.log
Description: prepull.log

onap-discuss mailing list

Reply via email to