I ran into something very similar tonight. I had previously used my
browser with a server that had the same IP address/name.

I could not do anything until I looked at the Workstation drop down and
chose the workstation that the browser remembered.

As soon as I did that and clicked on Sign in, I got to the workstation
registration page with a message at the top about the registration being

Hope that helps,

On 03/21/2017 07:34 AM, nawras ali wrote:
> Thank you for the reply!
> I have self signed SSL cert. only. I entered the the username and the
> password in the page https://my-ip/eg/staff. But nothing happened. I
> didn't get redirected to any page.
> I also tried to connect through the port 7682 as Eva suggested,
> unfortunately, it did not work for me :(
> I also tried to connect to the web client using the URL:
> http://my-ip/eg/staff, I got a 403 error (Forbidden: You don't have
> permission to access /eg/staff/login on this server.)
> Is there any way to log in to the web client with self-signed cert.??
> Thank you, I appreciate your help!
> Nawras Ali <>,
> Learn with Naw <>
> Regards*,
> *
> On Mon, Mar 20, 2017 at 2:03 PM, nawras ali <
> <>> wrote:
>     Hello everyone,
>     I installed Evergreen ILS, and everything works properly.
>     However, when I try to log in to the web client through the URL:
>     https:/..../eg/staff/, nothing happens.
>     Is there any special setup I should make in order to log in to the
>     web client??! Did I miss any step through the installation process
>     (I followed the steps mentioned in the installation guide) ?!
>     Thank you!
>     Nawras Ali <>,
>     Learn with Naw <>
>     Regards*,
>     *

Reply via email to