I am setting up a new server with Ubuntu Server 7.10 and open iscsi to  
handle several Promise VTrak m500i arrays. The problem I have is that  
when I install open iscsi, the machine hangs on reboot.

I have tried shutdown -h 0 as described here: 
http://groups.google.com/group/open-iscsi/browse_thread/thread/cc10498655b40507/f36cc00ba6cc0657?lnk=gst&q=hangs+on+reboot#f36cc00ba6cc0657

As well as the reboot= flags given to the kernel described here: 
https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/115906

Logs and other system information is available here: 
https://bugs.launchpad.net/ubuntu/+source/open-iscsi/+bug/181188

I have also played around with the acpi= flags to the kernel at boot,  
but have been unable to find a resolution allowing the machine not to  
hang when rebooting. (I even tried uninstalling open-iscsi, which  
caused the machine to be able to fully reboot again.)

Any tips/fixes/advice on what to do next would be very welcome.

Regards,

--
Andreas Bergstrøm
Østfold University College
Dept. of Computer Sciences
http://media.hiof.no/





--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to