Joe Landman wrote:
> Hi folks:
> 
>   I have a Ubuntu 7.10 machine with a 10 GbE card connected to a

What target? Is this the open solaris one?

> target.  Same machine running Centos 5.1 connects with no problem to
> target using 865 code.  Booting this machine into Ubuntu (2.6.22-14

Do mean you are using the Centos 5.1 kernel driver with the userspace 
tools from 865? Or are you using the userapce and kernel modules from 865?

> kernel by default, though we have also verified that this fails in the
> same way with a 2.6.23.14 kernel), and then attempting to log in to
> the same target that just worked with the Centos load (on that same
> machine), results in an immediate hard kernel lock.  No data to screen/
> nothing in the logs.  Keyboard lights are flashing, but no real data
> as to what is the cause is available.
> 
>   Any thoughts?  Any work arounds?  I have tried the 865, the 868
> code.  Thanks.

Are you using 865/868 kernel modules and userspace tools or just the 
usersapce tools with the iscsi modules from the 2.6.22-14 and 2.6.23.14 
kernels?

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to