Hi All,

I have a gentoo box with Xen 3.1.2.
The network is configured with active-backup bond on 2 nic.
When I run this command

# iscsiadm -m node -T iqn.2008-03.local.foo:iSCSI.test.disk1 -l

after few seconds

iscsiadm: Could not login to [iface: iface0, target: iqn.
2008-03.local.adm-host:iSCSI.test.disk1, portal: 192.168.2.100,3260]:
iscsiadm: initiator reported error (8 - connection timed out)

The network connectivity is fine, I can ping from initiator to target
and viceversa and the command

# iscsiadm -m discovery -t sendtargets -p 192.168.2.100:3260

generate right answer.

When I run  # iscsiadm -m node -T iqn.
2008-03.local.foo:iSCSI.test.disk1 -l with iscsid in debug mode and I
retrieve

iscsid: exec thread 00639e40 callback
iscsid: iscsi_login_eh
iscsid: thread 0063bf90 delete: state 4
iscsid: deleting a scheduled/waiting thread!
iscsid: put conn context 0x63bf90
iscsid: login failed STATE_XPT_WAIT/R_STAGE_NO_CHANGE (4/4)
iscsid: disconnect conn
iscsid: disconnecting conn 0x637988, fd 6
iscsid: mgmt_ipc_write_rsp: rsp to fd 5
iscsid: thread 00639e40 delete: state 3
iscsid: thread 00639e78 delete: state 0
iscsid: destroying session

The same configuration without bond works fine.

Any ideas?

-- 
Alessandro R.

NOTICE
This message is for the named person's use only and it's confidential.
If you receive this message in error, please immediately delete it and
and notify the sender. Thank you.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to