Ant wrote:
> Oh, one more little question, i saw now intresting situation, before
> my tests with this box, i mistakingly thinks that i have slow samba
> that cause that, but when i start test, i saw intresting thing:
> 
> log into linux box, go to the folder where iscsi storage mounted, when
> i try copy something from it to local filesystem of server, it works
> ok.
> But when i try copy from local filesystem of linuxbox to iscsi storage
> it waits few seconds and then starts copy.
> But no eny errors enywhere. Same situation if i copy something via nfs
> or smb service that share iscsi storage into local network
> Am i right that it's possible to findout whats can be wrong only if i
> compile open-iscsi as?:
>> make DEBUG_SCSI=1 DEBUG_TCP=1
>> make DEBUG_SCSI=1 DEBUG_TCP=1 install
> 
> Or it's better before install latest stable version of iscsi, because
> as you said earlyer:
>> .15 has some bug fixes in the write path that you might be hitting as
>> well.
> 

I would use:
http://www.open-iscsi.org/bits/open-iscsi-2.0-869.tar.gz
it replaces
http://www.open-iscsi.org/bits/open-iscsi-2.0-865.15.tar.gz

If you want some debugging info then compile it with those options.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to