On Tue, May 13, 2008 at 09:45:24AM -0700, HIMANSHU wrote:
> 
> 
> Hi..
> 
> It is probably not the problem of "replacement_timer".
> 
> If i use
> 
> Target = "iscsitarget-0.4.15-1"
> Initiator = "iscsi-initiator-utils-6.2.0.742-0.5.el5"
> 
> Then connection is persistent making disks usable.
> This target is not having kernel support above 6.18.
> -------------------------------------------------------------------
> But when i switched to new initiator-target pair.
> 
> Target = "iscsitarget-0.4.16-1"
> Initiator = "iscsi-initiator-utils-6.2.0.865-0.2.fc7"
> 
> i got above all said errors.i.e no persistent connection
> This new target released in april is having kernel support for above
> 6.18.

What happens when you just one old version and one new version? Such as:

Target = "iscsitarget-0.4.15-1"
Initiator = "iscsi-initiator-utils-6.2.0.865-0.2.fc7"

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to