ok .. will check wiith the sh -x

Just to be clear:

I tried to run the command below using my current - non-xen kernel -
that is ok to do so?

uname -a
Linux dataserv2 2.6.18-53.1.14.el5 #1 SMP Wed Mar 5 11:37:38 EST 2008
x86_64 x86_64 x86_64 GNU/Linux
[EMAIL PROTECTED] ~]#


- a.


On Fri, May 30, 2008 at 9:49 AM, Konrad Rzeszutek
<[EMAIL PROTECTED]> wrote:
>
>> [EMAIL PROTECTED] /]# new-kernel-pkg --mkinitrd --depmod --install
>> 2.6.18-53.1.21.el5xen
>> grubby fatal error: unable to find a suitable template
>> [EMAIL PROTECTED] /]#
>
> Hmm.. When you installed the kernel-xen did it update your mkinitrd as well?
> No idea what this means. You can try to prefix the program with 'sh -x' as
>
> [EMAIL PROTECTED] /]# sh -x new-kernel-pkg --mkinitrd --depmod --install
> 2.6.18-53.1.21.el5xen
>
> to see what arguments it passes to grubby. Could be that some of
> them are no good.
>
> >
>



-- 
A S P A S I A
. . . . . . . . . . ..

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to