a s p a s i a wrote:
>> It could have if the routing changed, but the initiator would have tried
>> to reconnect and we would have started using eth1. However, if this
>> happened more than 5 times to the same IO then we could have seen IO
>> errors. Either way though you should have seen some iscsi and scsi
>> errors in the logs.
> I noticed these occurred:
> May 29 16:47:31 r05s23 iscsid: Kernel reported iSCSI connection 1:0
> error (1011) state (3)
> May 29 16:47:34 r05s23 iscsid: received iferror -38
> May 29 16:47:34 r05s23 last message repeated 3 times
> May 29 16:47:34 r05s23 iscsid: connection1:0 is operational after
> recovery (1 attempts)
> ... what id the -38 error code?

It just means that userspace tried to set a feature the kernel did not 
support. It is not serious.

If there was nothing before that first line about the kernel reporting a 
connection error, then the target could have initiated this. Do you see 
anything in the target logs? What target is this again?

You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi

Reply via email to