On May 30, 11:04 pm, Mike Christie <[EMAIL PROTECTED]> wrote:
> Joffer wrote:
> > I removed the QLogic supplied driver and restarted. Now the in-kernel
> > qla4xxx module was loaded. dmesg gave me the same error message as the
> > QLogic one:
> > device-mapper: table: 253:0: multipath: error getting device
> > device-mapper: ioctl: error adding target to table
> I misread the mail. I thought the problem was the qla4xx ioctl modules
> errors. For the multipath ones you will want to post to dm-devel.

Well, you and me, because as I said in my last mail, I noticed the
same error with the kernel module after I removed the qlogic driver.
Perhaps David or somebody else has a solution tough... I will go to dm-
devel with my problem tough.
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi

Reply via email to