Hey all,

      So I'm having some problems using umount an my iSCSI device.  I
have my timeout period set to a really long time and the no-op timers
have been switched off.  If my system loses its connection to the
iSCSI and I try to umount the device the command hangs.  I've tried
umount with the 'l' flag and the 'f' flag but neither have worked.
And when I do this I am not able to kill the process even with kill
-9.  I've tried killing all the processes associate with the mount
before umounting it.  But nothing seems to work.
    Even when I try to reboot my system will hang requiring a hard
reset.  I've tried 'reboot -f' and 'reboot -n' but neither work.  Has
anyone run into this before or have any ideas how I can achieve either
a umount or a successful reboot?
    I'm running on the 2.6.16 kernel which I don't want to change.  I
saw this problem on google in relation to NFS but no solution that I
could find.  I'd appreciate any help.

Thanks,

Anon
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to