Hi Bryan,

I changed my setup to only initiate sessions to the primary domain 
controller
. This is my dmesg output now:

[  225.682760] sd 3:0:0:1: [sdc] 209715200 512-byte hardware sectors 
(107374 MB)
[  225.683124] sd 3:0:0:1: [sdc] Write Protect is off
[  225.683129] sd 3:0:0:1: [sdc] Mode Sense: 77 00 10 08
[  225.683856] sd 3:0:0:1: [sdc] Write cache: enabled, read cache: 
enabled, supports DPO and FUA
[  225.685255] sd 3:0:0:1: [sdc] 209715200 512-byte hardware sectors 
(107374 MB)
[  225.685640] sd 3:0:0:1: [sdc] Write Protect is off
[  225.685644] sd 3:0:0:1: [sdc] Mode Sense: 77 00 10 08
[  225.686757] sd 3:0:0:1: [sdc] Write cache: enabled, read cache: 
enabled, supports DPO and FUA
[  225.686763]  sdc:end_request: I/O error, dev sdc, sector 0
[  226.205534] Buffer I/O error on device sdc, logical block 0
[  226.738010] end_request: I/O error, dev sdc, sector 0
[  226.738018] Buffer I/O error on device sdc, logical block 0
[  227.253843] end_request: I/O error, dev sdc, sector 0
[  227.253850] Buffer I/O error on device sdc, logical block 0
[  227.758117] end_request: I/O error, dev sdc, sector 0
[  227.758124] Buffer I/O error on device sdc, logical block 0
[  228.285522] end_request: I/O error, dev sdc, sector 0
[  228.285530] Buffer I/O error on device sdc, logical block 0
[  228.802647] end_request: I/O error, dev sdc, sector 0
[  228.802654] Buffer I/O error on device sdc, logical block 0
[  229.333818] end_request: I/O error, dev sdc, sector 0
[  229.333823] Buffer I/O error on device sdc, logical block 0
[  229.849659] end_request: I/O error, dev sdc, sector 0
[  229.849664] Buffer I/O error on device sdc, logical block 0
[  230.365489] end_request: I/O error, dev sdc, sector 0
[  230.365495] Buffer I/O error on device sdc, logical block 0
[  230.365561] Dev sdc: unable to read RDB block 0
[  230.881333] end_request: I/O error, dev sdc, sector 0
[  230.881339] Buffer I/O error on device sdc, logical block 0
[  231.397134] end_request: I/O error, dev sdc, sector 0
[  231.397139] Buffer I/O error on device sdc, logical block 0
[  231.913060] end_request: I/O error, dev sdc, sector 24
[  232.428813] end_request: I/O error, dev sdc, sector 24
[  232.944649] end_request: I/O error, dev sdc, sector 0
[  233.460491] end_request: I/O error, dev sdc, sector 0
[  233.460580] sd 3:0:0:1: [sdc] Attached SCSI disk
[  233.976394] end_request: I/O error, dev sdc, sector 0
[  234.492213] end_request: I/O error, dev sdc, sector 0
[  235.008043] end_request: I/O error, dev sdc, sector 0
[  235.523861] end_request: I/O error, dev sdc, sector 0
[  297.041718] end_request: I/O error, dev sdc, sector 0
[  297.041728] Buffer I/O error on device sdc, logical block 0
[  297.557553] end_request: I/O error, dev sdc, sector 0
[  297.557561] Buffer I/O error on device sdc, logical block 0
[  298.090022] end_request: I/O error, dev sdc, sector 0
[  298.090031] Buffer I/O error on device sdc, logical block 0
[  298.090094] Buffer I/O error on device sdc, logical block 1
[  298.090166] Buffer I/O error on device sdc, logical block 2
[  298.090222] Buffer I/O error on device sdc, logical block 3
[  298.622514] end_request: I/O error, dev sdc, sector 0
[  298.622521] Buffer I/O error on device sdc, logical block 0
[  299.138350] end_request: I/O error, dev sdc, sector 209715192
[  299.138358] Buffer I/O error on device sdc, logical block 26214399
[  299.654205] end_request: I/O error, dev sdc, sector 209715192
[  299.654214] Buffer I/O error on device sdc, logical block 26214399
[  300.170001] end_request: I/O error, dev sdc, sector 0
[  300.170009] Buffer I/O error on device sdc, logical block 0
[  300.669786] end_request: I/O error, dev sdc, sector 0
[  308.989195] end_request: I/O error, dev sdc, sector 0
[  308.989205] Buffer I/O error on device sdc, logical block 0
[  308.989280] Buffer I/O error on device sdc, logical block 1
[  309.505007] end_request: I/O error, dev sdc, sector 0
[  310.020849] end_request: I/O error, dev sdc, sector 209715192
[  310.536690] end_request: I/O error, dev sdc, sector 209715192
[  311.052532] end_request: I/O error, dev sdc, sector 0
[  311.568367] end_request: I/O error, dev sdc, sector 0
[  321.585585] end_request: I/O error, dev sdc, sector 0
[  322.101500] end_request: I/O error, dev sdc, sector 0
[  322.101509] Buffer I/O error on device sdc, logical block 0
[  322.833613] end_request: I/O error, dev sdc, sector 0
[  323.349434] end_request: I/O error, dev sdc, sector 0
[  355.214898] end_request: I/O error, dev sdc, sector 0
[  355.214905] Buffer I/O error on device sdc, logical block 0
[  355.747385] end_request: I/O error, dev sdc, sector 0
[  355.747394] Buffer I/O error on device sdc, logical block 0
[  356.279864] end_request: I/O error, dev sdc, sector 0
[  356.279873] Buffer I/O error on device sdc, logical block 0
[  356.279935] Buffer I/O error on device sdc, logical block 1
[  356.279996] Buffer I/O error on device sdc, logical block 2
[  356.280051] Buffer I/O error on device sdc, logical block 3
[  356.812357] end_request: I/O error, dev sdc, sector 0
[  357.344816] end_request: I/O error, dev sdc, sector 209715192
[  357.344826] Buffer I/O error on device sdc, logical block 26214399
[  357.877276] end_request: I/O error, dev sdc, sector 209715192
[  358.409751] end_request: I/O error, dev sdc, sector 0
[  358.942231] end_request: I/O error, dev sdc, sector 0


Apparently, no changes, except that there are no partitions sde through sdg.
hwinfo and fdisk still report the same.

Btw, I also removed the Access DellUtility partition. No difference 
either, except that /dev/sdd disappeared :)

Any other ideas?


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to