a s p a s i a wrote:
> Wanted to update on this issues again ...
> 
>> It just means that userspace tried to set a feature the kernel did not
>> support. It is not serious.
>>
>> If there was nothing before that first line about the kernel reporting a
>> connection error, then the target could have initiated this. Do you see
>> anything in the target logs? What target is this again?
>>
> 
> Target is:  Centos51 box also.  

What target is running on Centos? Is it IET or stgt or something else?

> Buffer I/O error on device sde1, logical block 6323 last page write
> due to I/O error on sde 1
> iscsi: cmd 0x2a is not queued (6)
> Aborting journal on device sde1
> iscsi: cmd 0x2a is not queued (6)

This means we either got a error from the target and we tried to 
relogin, but we ended up killing the session because either the target 
told us it was going away permantly or we bugged out and could not 
handle the problem.

What are you running on the initiator side? Is that Centos 5.1 too? Are 
you using the initiator that comes with it or a open-iscsi.org release?

What we need is some iscsid outpout which would be a little bit before 
the log output you sent which would tell us why it decided to kill the 
session. It would be something about a bug or fatal error or could not 
log into target.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to