I am using a remote storage for my root partition via iSCSI and
hibernating to a swapfile in the root partition.
The suspend cycle went fine but the resume froze with the error
"connection1:0 ping timeout " (please refer the screenshot) since
during suspend, the sessions were not logged out but the network
went down. Is there any way to solve this, either using any iSCSI
option (or by placing some hooks into /linux/drivers/scsi/libiscsi.c ?).

I tried calling the exported iscsi_conn_stop() during the end of the
suspend cycle but I still got the same error. Is there anything I need to
do on the server code also?

Any help is greatly appreciated.

Thanks
Ratnam.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

<<inline: Screenshot-1.png>>

Reply via email to