Hi,
I would like to ask for help with some strange behavior of linux
iscsi. Situation is as follows: iSCSI SAN Dell Equallogic, SAS 10k RPM
drives, 4x Broadcom NIC or 4x Intel NIC in Dell R900 server (24 cores,
64 GB RAM). It's testing environment where we are trying to measure
SAN Dell EQL performance.

Totally we are solving 2 different issues:
1) In case of running IOmeter test on server running Windows 2008
server, we are able to get 112 MBps read and 110 MBps write over 1NIC,
220 MBps read and 210 MBps over 2 NICs. On SuSE 10 or Centos 66 MBps
read and 38 MBps write only over one NIC. So I think we can forget
about finding issues on SAN or switch. Strange is, that with dd or
hdparm we can get wirespeed. Question is what to do to get same
numbers from IOmeter on Windows and Linux. We also tried dt tool and
we get same results as from IOmeter.
How to continue?

2) our next problem is multipath. When we configure multipath, over
one NIC with dd we get 90 MBps read, but over 2 NICs just 80 MBps what
is strange. On switch and SAN we see that data flow is over both NICs,
but dd shows still 80 MBps.

I will appreciate any suggestion.

Jozef
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to