Lars Schimmer wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi!
> 
> In trying to get iSCSI running here, I stumble upon problems..
> 
> I upgraded my system to a recent 2.6.26 kernel from debian and the
> open-iSCSO package 2.0.870~rc3-0.3 from debian.
> 
> But it keeps failing to start iSCSI, syslog tells me:
> Dec 10 13:58:48 phobos iscsid: Missing or Invalid version from
> /sys/module/scsi_transport_iscsi/version. Make sure a up to date
> scsi_transport_iscsi module is loaded and a up todate version of iscsid
> is running. Exiting...
> 
> Problem of my system or general, does somebody know?
> 

If you do lsmod is scsi_transport_iscsi loaded when you see this error?

If it is if you look in /sys/module/scsi_transport_iscsi do you see the 
version file? Do you see the scsi_transport_iscsi module in /sys/module 
at least?

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to