-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Konrad Rzeszutek wrote:
> On Thu, Dec 11, 2008 at 12:10:40PM +0100, Lars Schimmer wrote:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> shyam_i...@dell.com wrote:
>>> That is the 20 MB access Lun used for in-band management with the MD3000i 
>>> controller. Its not a proper scsi LUN so you might want those error 
>>> messages.
>> Yes, but why do I see two of them and NO configured LUN with 2000 GB?
>>
>>> You could also choose not have it exposed to the host (in your case the 
>>> debian server) by editing the Host to virtual disk mappings using either 
>>> the MDSM management GUI or CLI.
>> I tried to, but they are still discoverd by my linux system.
>> I changed the access to the LUN 31 in the GUI management tool to
>> "storage array" and no more any other servers, but the server still got
>> the 2 20MB LUN 31, but not the LUN 0, on which the configured 2000GB
>> virtual drive ist.
> 
> That would imply your initiator is not authorized for the data disk. Is the
> disk in the right mapping for the initiator?

Thanks for some tips.
With the help of a friend I've redone open-iscsi on the debian server
and the setup on the MD3000i. Now it works with plain debian packages
and I do not see the LUN 31 anymore.
Sometimes a bit of rubberducking helps a lot.

MfG,
Lars Schimmer
- --
- -------------------------------------------------------------
TU Graz, Institut für ComputerGraphik & WissensVisualisierung
Tel: +43 316 873-5405       E-Mail: l.schim...@cgv.tugraz.at
Fax: +43 316 873-5402       PGP-Key-ID: 0x4A9B1723
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAklCKPAACgkQmWhuE0qbFyNjRQCfYDKQYeDidBO3+/gHZ2EmpK6Q
CS0AoIXoofQgsT4S1lnTQmktkY0bmgcP
=OfwW
-----END PGP SIGNATURE-----

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to 
open-iscsi+unsubscr...@googlegroups.com
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to