Mike Christie wrote:
> Arvind Jain wrote:
>> Mike, 
>> This explains it. We are using:
>>
>> iscsid: transport class version 2.0-867. iscsid version 2.0-869
>>
> 
> No, this is fine. Newer tools support older kernels. That combo should 
> work fine (all login is in userspace anyways so the kernel does not even 
> come into play at this point).
> 
> Let me do some more debugging and see what is up. I see one bug in the 
> chap code right now.
> 

I fixed the problem I was hitting. It was only in git head and never in 
a open-iscsi.org release, so you probably would not have seen it. If you 
were using iscsid version 2.0-869 you would not have seen it.

Let me do some more digging for your issue.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to 
open-iscsi+unsubscr...@googlegroups.com
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to