Hi all,
I did a fresh install on the client machine(iscsi initiator) from
ubuntu 8.10 to 9.04 and now everything works. My iscsitarget is still
ubuntu 8.10. Now my initiator is able to discover all 3 logical
volumes. Thanks to all who have helped me in resolving this issue.
Special thanks to Mike Christie whose idea of upgrading to 2.0.870.3
lead me to install 9.04 (my upgrade from open-iscsi 2.0.865-lubuntu4
to 2.0.870.3 gave me installation errors and i was unable to figure
out what went wrong as i'm a newbie). Instead of fighting with it, I
decided to go for a fresh install of 9.04 and i was able to get
open-iscsi 2.0.870-1-0ubuntu3 with apt-get. So finally all is fine.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to 
open-iscsi+unsubscr...@googlegroups.com
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to