On 29 Sep 2009 at 9:56, Benjamin Li wrote:

> > -   memcpy(path_rsp->mac_addr, mac_addr, sizeof(mac_addr));
> > +   memcpy(path_rsp->mac_addr, mac_addr, 6);

Using unnamed constants looks like poor programming style. Isn't there a 
symbolic 
name for that? Would sizeof(path_rsp->mac_addr) work?

Regards,
Ulrich


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com
To unsubscribe from this group, send email to 
open-iscsi+unsubscr...@googlegroups.com
For more options, visit this group at http://groups.google.com/group/open-iscsi
-~----------~----~----~----~------~----~------~--~---

Reply via email to