We turn our TOE off via ethtool because we've had questionable issues and that 
was a first stab at troubleshooting.  We have both EQL 5000 and 6000 series.  
I'm not sure if it was definitely the problem or not, but we just default to 
turning it off in rc.local.

On Feb 22, 2010, at 10:16 PM, Mike Christie wrote:

> On 02/22/2010 04:08 PM, ByteEnable wrote:
>> Did you ever get this to work per your satisfaction?
>> 
> 
> Are you guys only having trouble with bnx2i and Equallogic targets?
> 
> 
> 
>> On Jan 20, 12:46 pm, "Ciprian Vizitiu (GBIF)"<cvizi...@gbif.org>
>> wrote:
>>> Hi,
>>> 
>>> Can anybody here please confirm whether iSCSI offload via bnx2i, on RHEL
>>> 5.4, with 5709 Broadcoms towards EQLs 6000 series works or not? Despite
>>> countless attempts (and latest EQL OS update) I still can't match them
>>> (but then the software transport works perfectly). :-|
>> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "open-iscsi" group.
> To post to this group, send email to open-is...@googlegroups.com.
> To unsubscribe from this group, send email to 
> open-iscsi+unsubscr...@googlegroups.com.
> For more options, visit this group at 
> http://groups.google.com/group/open-iscsi?hl=en.
> 

-- 
You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-is...@googlegroups.com.
To unsubscribe from this group, send email to 
open-iscsi+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/open-iscsi?hl=en.

Reply via email to