On 02/12/2011 05:23 AM, bigjohn...@gmail.com wrote:

we are trying to get the iSCSI Initiator running on SLES 10 SP3 XEN Kernel
the initiator connects and logs in to the target (SLES10SP3).
but doesnt make the device node, the dmesg output is :-
1:0:0:0: scsi scan: consider passing
scsi_mod.dev_flags=IET:VIRTUAL-DISK:0x240 or 0x1000240

I have tried adding the following lines to /etc/modprobe.conf.local
options scsi_mod dev_flags="IET:VIRTUAL-DISK:0x240"
options scsi_mod dev_flags="IET:VIRTUAL-DISK:0x1000240"

rebooted several times, with the same error message
even added the scsi_mod.dev_flags=IET:VIRTUAL-DISK:0x240 to the kernel boot
options, again the same error.

Anyone have any suggestions or ideas ?

I think you need to ask a SUSE list or the IET list. The iscsi initiator layer has no control over the scsi scanning. I am not sure what SUSE's xen kernel scsi layer is doing and I am not sure what IET is doing.

You received this message because you are subscribed to the Google Groups 
"open-iscsi" group.
To post to this group, send email to open-iscsi@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to