looks good regards -steve
On Wed, 2009-04-01 at 08:35 +0200, Fabio M. Di Nitto wrote: > correct patch in attachment without the mainconfig.c changes that are > part of another posted patch. > > Fabio > > On Wed, 2009-04-01 at 08:33 +0200, Fabio M. Di Nitto wrote: > > doesn't matter to me.. new patch in attachment. > > > > I kept the argument documentation there so it's easier to read. > > > > Fabio > > > > On Tue, 2009-03-31 at 22:59 -0700, Steven Dake wrote: > > > can't we make log_printf_to_logs take arguments in the order they are > > > stored in the buffer instead of changing the passed argument order? > > > > > > Regards > > > -steve > > > > > > On Wed, 2009-04-01 at 07:54 +0200, Fabio M. Di Nitto wrote: > > > > Hi Steven, > > > > > > > > the patch adds filename support to logsys_format_set. > > > > > > > > While testing, I noticed that filename and function name were swapped in > > > > the output (basically %n was behaving as %f and viceversa). > > > > > > > > Tracked down to that invalid usage of the API at the bottom of the > > > > patch. > > > > > > > > Fabio > > > > _______________________________________________ > > > > Openais mailing list > > > > [email protected] > > > > https://lists.linux-foundation.org/mailman/listinfo/openais > > > > > _______________________________________________ > > Openais mailing list > > [email protected] > > https://lists.linux-foundation.org/mailman/listinfo/openais _______________________________________________ Openais mailing list [email protected] https://lists.linux-foundation.org/mailman/listinfo/openais
