Hi all,

When trying to install the osmo-mgw package from the Latest repository, the
package cannot be installed because the dependency libosmo-mgcp0 is not
found.
The message is: "osmo-mgw : Depends: libosmo-mgcp0 but it is not
installable"

I'm using the Debian 9 repository and my OS is Debian 9.4.

Looking into the dependencies, I see that osmo-mgw depends on both
libosmo-mgcp0 and libosmo-mgcp1. Are both of these actually necessary or
should the libosmo-mgcp0 dependency be removed?
Installing the libosmo-legacy-mgcp0 package does not help either.

Thanks,
Jan

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply via email to