Hi List- I think I do have RC6 installed on OpenBSD now and think that I configured it properly, but am having problems with https access.
In following Kevin Mitcham's cookbook, I've gone through these steps (using gmake and egcc): configure ra make make install-online make distclean configure ca make make install-offline create and test mysql DB edit apache httpd.conf (in OpenBSD this runs chrooted by default and I copied over everything installed by OpenCA into the chroot environment) edit ra and ca config.xml files (no changes necessary to ca-node.xml.template or ca.xml.template or ra-node.xml.template or ra.xml.template. run the "magic script" configure_etc.sh that script makes configuration files from the template(s) then openca_start But when I use the browser to open a page on https://myhost.example.com/ra, I just get the following (exact copy of what I'm seeing): Unknown host new.host.name No idea where this is coming from. It's not in the index.html file that the alias /ra points to, nor is it in the cgi script. I do have correct SSL access to the apache server (I can see the root document via https://...). If I try http access I get: Error Aborting connection - you are using a wrong security protocol (http). General Error. 6251026. I realize that this is due to the settings in ca-node.xml.template, ca.xml.template, ra-node.xml.template, and ra.xml.template, and I'd like to keep connections encrypted, so I've left those as is. Any ideas where this is coming from and how to fix? I get the same error whether I run apache chrooted or not. Many thanks. -Kevin ------------------------------------------------------- This SF.Net email is sponsored by: YOU BE THE JUDGE. Be one of 170 Project Admins to receive an Apple iPod Mini FREE for your judgement on who ports your project to Linux PPC the best. Sponsored by IBM. Deadline: Sept. 24. Go here: http://sf.net/ppc_contest.php _______________________________________________ Openca-Users mailing list [EMAIL PROTECTED] https://lists.sourceforge.net/lists/listinfo/openca-users
