On 6 March 2018 at 18:11, Bruce Ashfield <bruce.ashfi...@windriver.com>
wrote:

> +RDEPENDS_${PN} = "bc python ${TCLIBC}-utils"
> +# 4.15+ needs these next two RDEPENDS
> +RDEPENDS_${PN} += "openssl-dev util-linux"
> +# and x86 needs a bit more for 4.15+
> +RDEPENDS_${PN} += "${@bb.utils.contains('ARCH', 'x86', 'elfutils', '',
> d)}"
>

Annoyingly this is breaking our multilib test case:

https://autobuilder.yocto.io/builders/nightly-multilib/builds/852/steps/BuildImages_4/logs/stdio

It's entirely possible that the test is broken in some way but it's far too
early for me right now to comprehend the multilib matrix...

Ross
-- 
_______________________________________________
Openembedded-core mailing list
Openembedded-core@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-core

Reply via email to