On Thu, Apr 12, 2018 at 11:46 PM, Andreas Müller
<schnitzelt...@gmail.com> wrote:
> On Thu, Apr 12, 2018 at 11:38 PM, Cal Sullivan
> <california.l.sulli...@intel.com> wrote:
>> If you're using a non-linux-yocto kernel you likely need to apply this patch
>> to your kernel as well:
>>
>> https://git.yoctoproject.org/cgit/cgit.cgi/meta-intel/tree/recipes-kernel/linux/linux-intel/0001-menuconfig-check-lxdiaglog.sh-Allow-specification-of.patch
> Correct: RaspberryPi kernel
>>
>> (This is in all linux-yocto kernels, I'm only linking to meta-intel because
>> I knew where it was off the top of my head)
>>
>> This was sent upstream but last I looked it didn't gain any traction. I
>> think Bruce resent it recently but I can't be sure.
>>
>> Thanks,
>> Cal
>>
> That looks very promising - will try and let you know - thanks in advance :)
>
Perfect! - Thanks Cal for quick help!

Andreas
-- 
_______________________________________________
Openembedded-core mailing list
Openembedded-core@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-core

Reply via email to