This variable would only be use by bootloader to generate boot config file and 
since it define the differences in kernel command line for multiple boot 
config. 
maybe BOOTLOADER_KERNEL_CMDLINES? Or MULTI_KERNEL_CMDLINE?


On 8/8/19, 2:43 AM, "[email protected]" 
<[email protected]> wrote:

    Hi,
    
    On Mon, 2019-08-05 at 08:40 +0000, Lee, Chee Yang wrote:
    > would KERNEL_CMD_LINES a better variable name for this case?
    
    I'd like to understand which code is using the variable as that might
    help name it correctly. I'd have said it should be CMDLINE without the
    space as that is generally how the kernel refers to it. I think the
    prefix should indicate which code is going to end up using it so KERNEL
    may be too generic.
    
    Cheers,
    
    Richard
    
    

-- 
_______________________________________________
Openembedded-core mailing list
[email protected]
http://lists.openembedded.org/mailman/listinfo/openembedded-core

Reply via email to