On Wed, Jul 17, 2013 at 3:08 AM, <[email protected]> wrote: > From: Chen Qi <[email protected]> > > The basic functions have moved to useradd_base.bbclass. So this class > only needs to inherit useradd_base.bbclass and use the functions defined > there. The reason is to avoid code duplication with extrausers.bbclass. > > [YOCTO #4074] > > Signed-off-by: Chen Qi <[email protected]>
I think this patch (2) should be squashed onto patch 1; so it easy git bisect in case we're trying to figure out a regression. -- Otavio Salvador O.S. Systems http://www.ossystems.com.br http://projetos.ossystems.com.br Mobile: +55 (53) 9981-7854 Mobile: +1 (347) 903-9750 _______________________________________________ Openembedded-core mailing list [email protected] http://lists.openembedded.org/mailman/listinfo/openembedded-core
