On 06/17/2015 05:59 PM, Jussi Kukkonen wrote:
0.6 is the last release that supports GTK+2 and changing this might
annoy people who are avoiding GTK+3 and are using some of the recipes
in meta-oe that depend on libnotify.

I believe the GTK dependency is only there for tests: Modifying the
build so it doesn't build tests and doesn't depend on GTK should not
be difficult.

There is no way to switch off tests building in libnotify, so dropping the gtk3 dependency means developing a custom source patch. I'd rather do that only if there are specific complaints.

Alex

--
_______________________________________________
Openembedded-core mailing list
Openembedded-core@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-core

Reply via email to