== Number of issues - stats ==
{| class='wikitable'
!|Date               !!colspan='3'|Failed tasks                     
!!colspan='6'|Failed depencencies                    !!|Signatures            
!!colspan='12'|QA !!Comment
|-
||              ||qemuarm       ||qemux86       ||qemux86_64    
||qemuarm||max||min     ||qemux86||max||min     ||all   ||already-stripped      
||libdir        ||textrel       ||build-deps    ||file-rdeps    
||version-going-backwards       ||host-user-contaminated        
||installed-vs-shipped  ||unknown-configure-option      ||symlink-to-sysroot    
||invalid-pkgconfig     ||pkgname       ||      
|-
||2016-09-15    ||3     ||6     ||5     ||8     ||3     ||3     ||13    ||6     
||6     ||0     ||0             ||0             ||3             ||13            
||11            ||18            ||1             ||0             ||0             
||0             ||0             ||0             ||      
|}

http://www.openembedded.org/wiki/Bitbake_World_Status

== Failed tasks 2016-09-15 ==

INFO: jenkins-job.sh-1.8.10 Complete log available at 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.report.20160917_194919.log

=== common (3) ===
    * 
meta-openembedded/meta-filesystems/recipes-utils/xfsprogs/xfsprogs_4.7.0.bb:do_compile
    * 
meta-openembedded/meta-oe/recipes-extended/p7zip/p7zip_16.02.bb:do_populate_lic
    * 
openembedded-core/meta/recipes-support/libunwind/libunwind_git.bb:do_compile

=== common-x86 (2) ===
    * 
meta-openembedded/meta-networking/recipes-connectivity/samba/samba_4.4.5.bb:do_compile
    * 
meta-openembedded/meta-oe/recipes-support/mcelog/mce-inject_git.bb:do_populate_lic

=== qemuarm (0) ===

=== qemux86 (1) ===
    * meta-browser/recipes-browser/chromium/chromium_52.0.2743.76.bb:do_compile

=== qemux86_64 (0) ===

=== Number of failed tasks (14) ===
{| class=wikitable
|-
|| qemuarm      || 3     || 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.world.qemuarm.20160914_225926.log/
 || http://errors.yoctoproject.org/Errors/Build/21714/
|-
|| qemux86      || 6     || 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.world.qemux86.20160914_225932.log/
 || http://errors.yoctoproject.org/Errors/Build/21717/
|-
|| qemux86_64   || 5     || 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.world.qemux86-64.20160915_232922.log/
 || http://errors.yoctoproject.org/Errors/Build/21750/
|}

=== PNBLACKLISTs (119) ===

=== QA issues (46) ===
{| class=wikitable
!| Count                ||Issue
|-
||0     ||already-stripped
|-
||0     ||installed-vs-shipped
|-
||0     ||invalid-pkgconfig
|-
||0     ||libdir
|-
||0     ||pkgname
|-
||0     ||symlink-to-sysroot
|-
||0     ||unknown-configure-option
|-
||11    ||file-rdeps
|-
||13    ||build-deps
|-
||18    ||version-going-backwards
|-
||1     ||host-user-contaminated
|-
||3     ||textrel
|}



=== Failed dependencies for qemuarm (8) ===

Complete log: 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log/
Found differences: 
    * WARN: samba: samba rdepends on libpam, but it isn't a build dependency?
Found errors: 
    * ERROR: 8 issues were found in these recipes: libunwind p7zip samba 
xfsprogs

=== Recipes failing with maximal dependencies for qemuarm (3) ===
    * libunwind -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log//2_max/failed/libunwind.log
    * p7zip -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log//2_max/failed/p7zip.log
    * xfsprogs -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log//2_max/failed/xfsprogs.log

=== Recipes failing with minimal dependencies for qemuarm (3) ===
    * libunwind -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log//3_min/failed/libunwind.log
    * p7zip -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log//3_min/failed/p7zip.log
    * xfsprogs -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemuarm.20160915_221022.log//3_min/failed/xfsprogs.log

=== Failed dependencies for qemux86 (13) ===

Complete log: 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log/
Found differences: 
Found errors: 
    * ERROR: 13 issues were found in these recipes: chromium libunwind 
mce-inject p7zip samba xfsprogs

=== Recipes failing with maximal dependencies for qemux86 (6) ===
    * chromium -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//2_max/failed/chromium.log
    * libunwind -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//2_max/failed/libunwind.log
    * mce-inject -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//2_max/failed/mce-inject.log
    * p7zip -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//2_max/failed/p7zip.log
    * samba -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//2_max/failed/samba.log
    * xfsprogs -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//2_max/failed/xfsprogs.log

=== Recipes failing with minimal dependencies for qemux86 (6) ===
    * chromium -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//3_min/failed/chromium.log
    * libunwind -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//3_min/failed/libunwind.log
    * mce-inject -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//3_min/failed/mce-inject.log
    * p7zip -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//3_min/failed/p7zip.log
    * samba -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//3_min/failed/samba.log
    * xfsprogs -- 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.dependencies.qemux86.20160916_222429.log//3_min/failed/xfsprogs.log

=== Incorrect PACKAGE_ARCH or sstate signatures (0) ===

Complete log: 
http://logs.nslu2-linux.org/buildlogs/oe/world/log.signatures.20160916_045502.log/

No issues detected


PNBLACKLISTs:
openembedded-core/:
meta-browser:
recipes-browser/chromium/cef3_280796.bb:PNBLACKLIST[cef3] ?= "BROKEN: fails to 
build with gcc-6"
meta-openembedded:
meta-efl/recipes-efl/e17/diskio_svn.bb:PNBLACKLIST[diskio] ?= "broken: switch 
to https://git.enlightenment.org/enlightenment/modules/diskio.git/ and fix 
0.0.1+svnr82070-r0.0/E-MODULES-EXTRA/diskio/e-module-diskio.edc:58. invalid 
state name: 'off'. "default" state must always be first."
meta-efl/recipes-efl/e17/elbow_git.bb:PNBLACKLIST[elbow] ?= "Depends on 
blacklisted webkit-efl"
meta-efl/recipes-efl/e17/elmdentica_svn.bb:PNBLACKLIST[elmdentica] ?= "OLD and 
depends on broken azy"
meta-efl/recipes-efl/e17/emprint_svn.bb:PNBLACKLIST[emprint] ?= "if you want to 
use these modules with E18, then you need to update it to git recipe fetching 
newer sources from http://git.enlightenment.org/apps/emprint.git/";
meta-efl/recipes-efl/e17/news_svn.bb:PNBLACKLIST[news] ?= "if you want to use 
these modules with E18, then you need to update it to git recipe fetching newer 
sources from http://git.enlightenment.org/enlightenment/modules/news.git/";
meta-efl/recipes-efl/e17/rage_svn.bb:PNBLACKLIST[rage] ?= "if you want to use 
these modules with E18, then you need to update it to git recipe fetching newer 
sources from  http://git.enlightenment.org/apps/rage.git/";
meta-efl/recipes-efl/e17/screenshot_svn.bb:PNBLACKLIST[screenshot] ?= "depends 
on blacklisted emprint"
meta-efl/recipes-efl/efl/azy_svn.bb:PNBLACKLIST[azy] ?= "OLD and doesn't build 
with gcc-5"
meta-efl/recipes-efl/efl/engrave_svn.bb:PNBLACKLIST[engrave] ?= "BROKEN: fails 
to build with latest oe-core"
meta-efl/recipes-efl/efl/entrance_svn.bb:PNBLACKLIST[entrance] ?= "broken: 
switch to https://git.enlightenment.org/misc/entrance.git and fix 
0.0.4+svnr82070-r7/entrance/data/themes/old/default.edc:678. invalid state 
name: 'defaault'. "default" state must always be first."
meta-efl/recipes-efl/webkit/webkit-efl.inc:PNBLACKLIST[webkit-efl] ?= "Old and 
unmaintaned fork with many security issues"
meta-efl/recipes-navigation/mcnavi/mcnavi_0.3.4.bb:PNBLACKLIST[mcnavi] ?= 
"BROKEN: latest version 0.3.4 is 3 years old and now broken with more strict 
ejde_cc from efl-1.13"
meta-gnome/recipes-apps/epdfview/epdfview_0.1.8.bb:PNBLACKLIST[epdfview] ?= 
"BROKEN: images are not displayed anymore"
meta-gnome/recipes-apps/gnome-mplayer/gnome-mplayer_1.0.5.bb:PNBLACKLIST[gnome-mplayer]
 ?= "rdepends on blacklisted mplayer"
meta-gnome/recipes-extended/gtk-theme-torturer/gtk-theme-torturer_git.bb:PNBLACKLIST[gtk-theme-torturer]
 ?= "BROKEN: gmacros.h:182:53: error: size of array 
'_GStaticAssertCompileTimeAssertion_2' is negative"
meta-gnome/recipes-gnome/gcalctool/gcalctool_5.32.0.bb:PNBLACKLIST[gcalctool] 
?= "broken at least since April 2013 
http://permalink.gmane.org/gmane.comp.handhelds.openembedded/57920 and nobody 
complained, it's also replaced by gnome calculator"
meta-gnome/recipes-gnome/gdm/gdm_2.32.2.bb:PNBLACKLIST[gdm] ?= "Depends on 
broken gnome-panel"
meta-gnome/recipes-gnome/gnome-control-center/gnome-control-center_2.32.1.bb:PNBLACKLIST[gnome-control-center]
 ?= "Depends on broken gnome-menus"
meta-gnome/recipes-gnome/gnome-keyring/gnome-keyring_2.32.1.bb:PNBLACKLIST[gnome-keyring]
 ?= "This version conflicts with gcr from oe-core"
meta-gnome/recipes-gnome/gnome-menus/gnome-menus3_3.10.1.bb:PNBLACKLIST[gnome-menus3]
 ?= "CONFLICT: 24 files are conflicting with gnome-menus"
meta-gnome/recipes-gnome/gnome-menus/gnome-menus_2.30.5.bb:PNBLACKLIST[gnome-menus]
 ?= "BROKEN: fails to build because of python"
meta-gnome/recipes-gnome/gnome-panel/gnome-panel3_3.0.2.bb:PNBLACKLIST[gnome-panel3]
 ?= "CONFLICT: depends on libgweather3 which conflicts with libgweather"
meta-gnome/recipes-gnome/gnome-panel/gnome-panel3_3.0.2.bb:PNBLACKLIST[gnome-panel3]
 ?= "Depends on broken gnome-menus"
meta-gnome/recipes-gnome/gnome-panel/gnome-panel_2.32.1.bb:PNBLACKLIST[gnome-panel]
 ?= "Depends on broken libgweather"
meta-gnome/recipes-gnome/gnome-power-manager/gnome-power-manager_2.32.0.bb:PNBLACKLIST[gnome-power-manager]
 ?= "BROKEN: not compatible with current libnotify"
meta-gnome/recipes-gnome/gnome-session/gnome-session_2.32.1.bb:PNBLACKLIST[gnome-session]
 ?= "BROKEN: fails to build with gcc-6"
meta-gnome/recipes-gnome/gnome/gnome-terminal_2.30.2.bb:PNBLACKLIST[gnome-terminal]
 ?= "BROKEN: fails to build with gcc-6"
meta-gnome/recipes-gnome/gnome/libgnomecups_0.2.3.bb:PNBLACKLIST[libgnomecups] 
?= "Depends on broken libgnomeui"
meta-gnome/recipes-gnome/gnome/libgnomeprint_2.18.8.bb:PNBLACKLIST[libgnomeprint]
 ?= "Depends on broken libgnomecups"
meta-gnome/recipes-gnome/gnumeric/gnumeric_1.12.0.bb:PNBLACKLIST[gnumeric] ?= 
"Depends on broken libgnomeprint"
meta-gnome/recipes-gnome/gweather/libgweather3_3.0.2.bb:PNBLACKLIST[libgweather3]
 ?= "CONFLICT: 876 files are conflicting with libgweather"
meta-gnome/recipes-gnome/gweather/libgweather_2.30.3.bb:PNBLACKLIST[libgweather]
 ?= "BROKEN: fails to build with gcc-6"
meta-gnome/recipes-gnome/nautilus/nautilus3_3.2.1.bb:PNBLACKLIST[nautilus3] ?= 
"BROKEN: fails to build, maybe missing dependency on gnome-desktop-utils.h 
provider"
meta-gnome/recipes-gnome/pimlico/tasks_0.19.bb:PNBLACKLIST[tasks] ?= "Fails to 
build with gcc-6"
meta-gnome/recipes-gnome/pimlico/tasks_git.bb:PNBLACKLIST[tasks] ?= "Fails to 
build with gcc-6"
meta-gnome/recipes-gnome/system-tools/system-tools-backends_2.10.2.bb:PNBLACKLIST[system-tools-backends]
 ?= "does not build with distroless qemuarm as reported in 'State of bitbake 
world' thread, nobody volunteered to fix them"
meta-gnome/recipes-gnome/zenity/zenity_2.32.1.bb:PNBLACKLIST[zenity] ?= 
"BROKEN: doesn't build with B!=S"
meta-gnome/recipes-support/goffice/goffice_0.10.1.bb:PNBLACKLIST[goffice] ?= 
"BROKEN: fails to build with gcc-6"
meta-gnome/recipes-support/tracker/tracker_0.14.2.bb:PNBLACKLIST[tracker] ?= 
"BROKEN: fails to build with new binutils-2.27"
meta-gpe/recipes-support/fbreader/fbreader_git.bb:PNBLACKLIST[fbreader] ?= 
"BROKEN: fails to build with gcc-6"
meta-multimedia/recipes-mediacentre/xbmc/xbmc_git.bb:PNBLACKLIST[xbmc] ?= 
"/usr/include/c++/ctime:70:11: error: '::gmtime' has not been declared"
meta-multimedia/recipes-mkv/mkvtoolnix/mkvtoolnix_git.bb:PNBLACKLIST[mkvtoolnix]
 ?= "BROKEN: Failx to build with gcc-5"
meta-multimedia/recipes-multimedia/coriander/coriander_2.0.2.bb:PNBLACKLIST[coriander]
 ?= "BROKEN: fails to use SDL probably because libsdl-config was removed, 
error: unknown type name 'SDL_Overlay'"
meta-multimedia/recipes-multimedia/dleyna/renderer-service-upnp_0.3.0.bb:PNBLACKLIST[renderer-service-upnp]
 ?= "BROKEN: doesn't build with B!=S (trying to install rendererconsole.py from 
${B} instead of ${S})"
meta-multimedia/recipes-multimedia/gstreamer-0.10/gst-ffmpeg_0.10.13.bb:PNBLACKLIST[gst-ffmpeg]
 ?= "Not compatible with currently used ffmpeg 3"
meta-multimedia/recipes-multimedia/gstreamer/gst123_0.3.1.bb:PNBLACKLIST[gst123]
 ?= "gst123 is still "sometimes" using wrong sysroot"
meta-networking/recipes-daemons/dnrd/dnrd_2.20.3.bb:PNBLACKLIST[dnrd] ?= 
"BROKEN: dnrd-2.20.3-r0 do_package: QA Issue: dnrd: Files/directories were 
installed but not shipped in any package:"
meta-networking/recipes-extended/iscsitarget/iscsitarget_1.4.20.3+svn502.bb:PNBLACKLIST[iscsitarget]
 ?= "BROKEN: not compatible with default kernel version 4.8"
meta-networking/recipes-kernel/netmap/netmap-modules_git.bb:PNBLACKLIST[netmap-modules]
 ?= "BROKEN: not compatible with default kernel version 4.8"
meta-networking/recipes-kernel/netmap/netmap_git.bb:PNBLACKLIST[netmap] ?= 
"BROKEN: Tries to build kernel module and fails, either it should be disabled 
or there should be dependency on kernel like in netmap-modules"
meta-networking/recipes-protocols/accel-ppp/accel-ppp_git.bb:PNBLACKLIST[accel-ppp]
 ?= "BROKEN: fails to build with new binutils-2.27"
meta-networking/recipes-support/lksctp-tools/lksctp-tools_1.0.17.bb:PNBLACKLIST[lksctp-tools]
 ?= "${@bb.utils.contains('DISTRO_FEATURES', 'ld-is-gold', "BROKEN: fails to 
link against sctp_connectx symbol", '', d)}"
meta-networking/recipes-support/nis/ypbind-mt_2.2.bb:PNBLACKLIST[ypbind-mt] ?= 
"BROKEN: Depends on broken yp-tools"
meta-oe/recipes-connectivity/bluez/bluez-hcidump_2.5.bb:PNBLACKLIST[bluez-hcidump]
 ?= "${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-connectivity/bluez/bluez4_4.101.bb:PNBLACKLIST[bluez4] ?= 
"${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-connectivity/bluez/gst-plugin-bluetooth_4.101.bb:PNBLACKLIST[gst-plugin-bluetooth]
 ?= "${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-connectivity/soft66/soft66_git.bb:PNBLACKLIST[soft66] ?= 
"BROKEN: depends on broken libftdi"
meta-oe/recipes-connectivity/wvdial/wvdial_1.61.bb:PNBLACKLIST[wvdial] ?= 
"Depends on broken wvstreams"
meta-oe/recipes-connectivity/wvdial/wvstreams_4.6.1.bb:PNBLACKLIST[wvstreams] 
?= "BROKEN: fails to build with gcc-6"
meta-oe/recipes-connectivity/zeroc-ice/zeroc-ice_3.5.1.bb:PNBLACKLIST[zeroc-ice]
 ?= "BROKEN: not compatible with default db version"
meta-oe/recipes-core/fakeroot/fakeroot_1.18.4.bb:PNBLACKLIST[fakeroot] ?= 
"BROKEN: QA Issue: -dev package contains non-symlink .so"
meta-oe/recipes-devtools/cloud9/cloud9_0.6.bb:PNBLACKLIST[cloud9] ?= "Not 
comatible with current nodejs 0.12, but upstream is working on it for v3"
meta-oe/recipes-devtools/ltp-ddt/ltp-ddt_1.0.0.bb:PNBLACKLIST[ltp-ddt] ?= 
"BROKEN: fails since last autotools.bbclass changes"
meta-oe/recipes-devtools/mpich/mpich_3.1.1.bb:PNBLACKLIST[mpich] ?= "BROKEN: QA 
Issue: libmpi.la failed sanity test (workdir), QA Issue: mpich.pc failed sanity 
test (tmpdir)"
meta-oe/recipes-devtools/packagekit/packagekit_0.5.6.bb:PNBLACKLIST[packagekit] 
?= "BROKEN: depends on old deprecated libopkg which is currently disabled and 
will be removed soon"
meta-oe/recipes-extended/subsurface/subsurface_git.bb:PNBLACKLIST[subsurface] 
?= "Needs to be upgraded for compatibility with new libdivecomputer"
meta-oe/recipes-gnome/gtkextra/gtkextra_3.0.5.bb:PNBLACKLIST[gtkextra] ?= 
"BROKEN: Fails to build with gcc-5"
meta-oe/recipes-graphics/clutter/clutter-box2d_git.bb:PNBLACKLIST[clutter-box2d]
 ?= "BROKEN: doesn't build with B!=S"
meta-oe/recipes-graphics/fim/fim_0.4-rc1.bb:PNBLACKLIST[fim] ?= "BROKEN: 
doesn't build with B!=S (flex: can't open lex.lex)"
meta-oe/recipes-graphics/slim/slim_1.3.2.bb:PNBLACKLIST[slim] ?= "does not 
build with distroless qemuarm as reported in 'State of bitbake world' thread, 
nobody volunteered to fix them"
meta-oe/recipes-graphics/tesseract/tesseract_3.02.02.bb:PNBLACKLIST[tesseract] 
?= "BROKEN: QA Issue: tesseract.pc failed sanity test (tmpdir)"
meta-oe/recipes-graphics/xorg-driver/xf86-input-mtev_git.bb:PNBLACKLIST[xf86-input-mtev]
 ?= "BROKEN: doesn't build with B!=S (Makefile without ${S} in sed call)"
meta-oe/recipes-graphics/xorg-driver/xf86-video-geode_2.11.16.bb:PNBLACKLIST[xf86-video-geode]
 ?= "BROKEN, fails to build"
meta-oe/recipes-kernel/ktap/ktap-module_git.bb:PNBLACKLIST[ktap-module] ?= "Not 
compatible with 3.19 kernel"
meta-oe/recipes-kernel/ktap/ktap_git.bb:PNBLACKLIST[ktap] ?= "Depends on 
blacklisted kernel-module-ktapvm"
meta-oe/recipes-multimedia/mplayer/mplayer2_git.bb:PNBLACKLIST[mplayer2] ?= 
"Not compatible with currently used ffmpeg 3"
meta-oe/recipes-navigation/foxtrotgps/foxtrotgps_1.1.1.bb:PNBLACKLIST[foxtrotgps]
 ?= "${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-navigation/gdal/gdal_1.11.1.bb:PNBLACKLIST[gdal] ?= "BROKEN: 
fails to build with gcc-5"
meta-oe/recipes-navigation/gypsy/gypsy.inc:PNBLACKLIST[gypsy] ?= 
"${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-navigation/navit/navit.inc:PNBLACKLIST[navit] ?= 
"${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-sato/claws-mail/claws-mail_3.9.0.bb:PNBLACKLIST[claws-mail] ?= 
"depends on blacklisted libetpan"
meta-oe/recipes-sato/claws-mail/claws-plugin-gtkhtml2-viewer_0.31.bb:PNBLACKLIST[claws-plugin-gtkhtml2-viewer]
 ?= "depends on blacklisted claws-mail"
meta-oe/recipes-sato/claws-mail/claws-plugin-mailmbox_1.15.bb:PNBLACKLIST[claws-plugin-mailmbox]
 ?= "depends on blacklisted claws-mail"
meta-oe/recipes-sato/claws-mail/claws-plugin-rssyl_0.34.bb:PNBLACKLIST[claws-plugin-rssyl]
 ?= "depends on blacklisted claws-mail"
meta-oe/recipes-support/apcupsd/apcupsd_3.14.10.bb:PNBLACKLIST[apcupsd] ?= 
"BROKEN: doesn't build with B!=S"
meta-oe/recipes-support/emacs/emacs_23.4.bb:PNBLACKLIST[emacs] ?= "qemu: 
uncaught target signal 11 (Segmentation fault) - core dumped"
meta-oe/recipes-support/fftw/benchfft_3.1.bb:PNBLACKLIST[benchfft] ?= "does not 
build with distroless qemuarm as reported in 'State of bitbake world' thread, 
nobody volunteered to fix them"
meta-oe/recipes-support/iksemel/iksemel_1.4.bb:PNBLACKLIST[iksemel] ?= "Not 
compatible with gnutls version 3.4 currently in oe-core"
meta-oe/recipes-support/libdbi/libdbi-drivers_0.8.3-1.bb:PNBLACKLIST[libdbi-drivers]
 ?= "BROKEN: fails to build with gcc-5"
meta-oe/recipes-support/libetpan/libetpan_0.57.bb:PNBLACKLIST[libetpan] ?= "Not 
compatible with gnutls version 3.4 currently in oe-core"
meta-oe/recipes-support/open-vcdiff/open-vcdiff_0.8.4.bb:PNBLACKLIST[open-vcdiff]
 ?= "BROKEN: fails to build with gcc-6"
meta-oe/recipes-support/opencv/opencv-samples_2.4.bb:PNBLACKLIST[opencv-samples]
 ?= "Depends on blacklisted opencv"
meta-oe/recipes-support/opencv/opencv_2.4.bb:PNBLACKLIST[opencv] ?= "Not 
compatible with currently used ffmpeg 3"
meta-oe/recipes-support/openmotif/openmotif_2.3.3.bb:PNBLACKLIST[openmotif] ?= 
"BROKEN: doesn't build with B!=S"
meta-oe/recipes-support/opensync/libsyncml_0.5.4.bb:PNBLACKLIST[libsyncml] ?= 
"${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-oe/recipes-support/openwbem/openwbem_3.2.3.bb:PNBLACKLIST[openwbem] ?= 
"BROKEN: fails to build with gcc-6"
meta-oe/recipes-support/pidgin/pidgin-otr_4.0.0.bb:PNBLACKLIST[pidgin-otr] ?= 
"depends on blacklisted pidgin"
meta-oe/recipes-support/vala-terminal/vala-terminal_git.bb:PNBLACKLIST[vala-terminal]
 ?= "BROKEN: Doesn't work with B!=S, touch: cannot touch `src/.stamp': No such 
file or directory"
meta-oe/recipes-support/vboxguestdrivers/vboxguestdrivers_4.3.36.bb:PNBLACKLIST[vboxguestdrivers]
 ?= "BROKEN: not compatible with default kernel version 4.8"
meta-oe/recipes-support/vboxguestdrivers/vboxguestdrivers_5.1.4.bb:PNBLACKLIST[vboxguestdrivers]
 ?= "BROKEN: not compatible with default kernel version 4.8"
meta-qt5:
meta-smartphone:
meta-fso/recipes-freesmartphone/freesmartphone/libframeworkd-glib_git.bb:PNBLACKLIST[libframeworkd-glib]
 ?= "BROKEN: many errors when building with gcc-6"
meta-fso/recipes-freesmartphone/freesmartphone/zhone_git.bb:PNBLACKLIST[zhone] 
?= "rdepends on python-pycairo which was removed"
meta-shr/recipes-shr/3rdparty/advancedcaching_git.bb:PNBLACKLIST[advancedcaching]
 ?= "RDEPENDS on python-pygtk was removed from oe-core"
meta-shr/recipes-shr/3rdparty/emtooth2_svn.bb:PNBLACKLIST[emtooth2] ?= 
"${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-shr/recipes-shr/3rdparty/ffalarms_git.bb:PNBLACKLIST[ffalarms] = "Doesn't 
build after vala upgrade from 0.24.0 to 0.26.1"
meta-shr/recipes-shr/3rdparty/gwaterpas_0.3.bb:PNBLACKLIST[gwaterpas] ?= 
"broken: depends on blacklisted fltk"
meta-shr/recipes-shr/3rdparty/iliwi_git.bb:PNBLACKLIST[iliwi] = "Doesn't build 
after vala upgrade from 0.24.0 to 0.26.1"
meta-shr/recipes-shr/3rdparty/intone_git.bb:PNBLACKLIST[intone] = "rdepends on 
blacklisted mplayer2"
meta-shr/recipes-shr/3rdparty/jefliks_git.bb:PNBLACKLIST[jefliks] ?= "depends 
on blacklisted iksemel"
meta-shr/recipes-shr/3rdparty/openmoko-gps_svn.bb:PNBLACKLIST[openmoko-gps] ?= 
"RDEPENDS on python-pygtk which was removed from oe-core"
meta-shr/recipes-shr/3rdparty/pisi_0.5.3.bb:PNBLACKLIST[pisi] ?= "RDEPENDS on 
python-pygtk which was removed from oe-core"
meta-shr/recipes-shr/3rdparty/podboy_svn.bb:PNBLACKLIST[podboy] ?= 
"${@bb.utils.contains('DISTRO_FEATURES', 'bluez5', 'bluez5 conflicts with 
bluez4 and bluez5 is selected in DISTRO_FEATURES', '', d)}"
meta-shr/recipes-shr/3rdparty/sensmon_git.bb:PNBLACKLIST[sensmon] = "Doesn't 
build after vala upgrade from 0.24.0 to 0.26.1"
meta-shr/recipes-shr/3rdparty/valacompass_git.bb:PNBLACKLIST[valacompass] = 
"Doesn't build after vala upgrade from 0.24.0 to 0.26.1"
meta-shr/recipes-shr/games/aceofpenguins_1.4.bb:PNBLACKLIST[aceofpenguins] ?= 
"BROKEN: fails to build with new binutils-2.27"
meta-shr/recipes-shr/shr/shr-installer_git.bb:PNBLACKLIST[shr-installer] ?= 
"Depends on blacklisted packagekit"
meta-webos-ports:
meta-luneos/recipes-luneos/luna-webappmanager/luna-webappmanager.bb:PNBLACKLIST[luna-webappmanager]
 ?= "BROKEN: needs to be adapted to new qt-5.7"
meta-luneui/recipes-luneui/luna-next/luna-next.bb:PNBLACKLIST[luna-next] ?= 
"BROKEN: needs to be adapted to new qtwayland-5.7"
PNBLACKLIST[android-system] = "depends on lxc from meta-virtualiazation which 
isn't included in my world builds"
PNBLACKLIST[bigbuckbunny-1080p] = "big and doesn't really need to be tested so 
much"
PNBLACKLIST[bigbuckbunny-480p] = "big and doesn't really need to be tested so 
much"
PNBLACKLIST[bigbuckbunny-720p] = "big and doesn't really need to be tested so 
much"
PNBLACKLIST[bigbuckbunny-720p] = "big and doesn't really need to be tested so 
much"
PNBLACKLIST[tearsofsteel-1080p] = "big and doesn't really need to be tested so 
much"
PNBLACKLIST[build-appliance-image] = "tries to include whole downloads 
directory in /home/builder/poky :/"
PNBLACKLIST[linux-yocto-tiny-kexecboot] = "does weird  [textrel]


count: 13       issue: build-deps
chromium-wayland-48.0.2548.0: chromium-wayland rdepends on atk, but it isn't a 
build dependency, missing atk in DEPENDS or PACKAGECONFIG? [build-deps]
chromium-wayland-48.0.2548.0: chromium-wayland rdepends on gdk-pixbuf, but it 
isn't a build dependency, missing gdk-pixbuf in DEPENDS or PACKAGECONFIG? 
[build-deps]
chromium-wayland-48.0.2548.0: chromium-wayland rdepends on gtk+, but it isn't a 
build dependency, missing gtk+ in DEPENDS or PACKAGECONFIG? [build-deps]
chromium-wayland-48.0.2548.0: chromium-wayland rdepends on libxcomposite, but 
it isn't a build dependency, missing libxcomposite in DEPENDS or PACKAGECONFIG? 
[build-deps]
chromium-wayland-48.0.2548.0: chromium-wayland rdepends on libxcursor, but it 
isn't a build dependency, missing libxcursor in DEPENDS or PACKAGECONFIG? 
[build-deps]
chromium-wayland-48.0.2548.0: chromium-wayland rdepends on libxscrnsaver, but 
it isn't a build dependency, missing libxscrnsaver in DEPENDS or PACKAGECONFIG? 
[build-deps]
chrony-2.4: chronyc rdepends on nss, but it isn't a build dependency, missing 
nss in DEPENDS or PACKAGECONFIG? [build-deps]
chrony-2.4: chrony rdepends on libcap, but it isn't a build dependency, missing 
libcap in DEPENDS or PACKAGECONFIG? [build-deps]
chrony-2.4: chrony rdepends on nss, but it isn't a build dependency, missing 
nss in DEPENDS or PACKAGECONFIG? [build-deps]
gammu-1.32.0: libgsmsd rdepends on unixodbc, but it isn't a build dependency, 
missing unixodbc in DEPENDS or PACKAGECONFIG? [build-deps]
mpv-0.15.0: mpv rdepends on libjack, but it isn't a build dependency, missing 
jack in DEPENDS or PACKAGECONFIG? [build-deps]
samba-4.4.5: samba rdepends on libpam, but it isn't a build dependency, missing 
libpam in DEPENDS or PACKAGECONFIG? [build-deps]
wireshark-2.2.0: wireshark rdepends on libssh, but it isn't a build dependency, 
missing libssh in DEPENDS or PACKAGECONFIG? [build-deps]


count: 11       issue: file-rdeps
chkconfig-1.3.58: /usr/sbin/ntsysv contained in package chkconfig requires 
libnewt.so()(64bit), but no providers found in RDEPENDS_chkconfig? [file-rdeps]
chkconfig-1.3.58: /usr/sbin/ntsysv contained in package chkconfig requires 
libnewt.so, but no providers found in RDEPENDS_chkconfig? [file-rdeps]
libmodule-build-perl-0.31: /usr/bin/config_data contained in package 
libmodule-build-perl requires 
/tmp/sysroots/x86_64-linux/usr/bin/perl-native/perl.real, but no providers 
found in RDEPENDS_libmodule-build-perl? [file-rdeps]
libnewt-0.52.19: /usr/bin/whiptail contained in package whiptail requires 
libnewt.so()(64bit), but no providers found in RDEPENDS_whiptail? [file-rdeps]
libnewt-0.52.19: /usr/bin/whiptail contained in package whiptail requires 
libnewt.so, but no providers found in RDEPENDS_whiptail? [file-rdeps]
libnewt-python-0.52.19: /usr/lib/python3.5/site-packages/_snack.so contained in 
package libnewt-python requires libnewt.so()(64bit), but no providers found in 
RDEPENDS_libnewt-python? [file-rdeps]
libnewt-python-0.52.19: /usr/lib/python3.5/site-packages/_snack.so contained in 
package libnewt-python requires libnewt.so, but no providers found in 
RDEPENDS_libnewt-python? [file-rdeps]
networkmanager-1.0.12: /usr/bin/nmtui contained in package networkmanager-nmtui 
requires libnewt.so()(64bit), but no providers found in 
RDEPENDS_networkmanager-nmtui? [file-rdeps]
networkmanager-1.0.12: /usr/bin/nmtui contained in package networkmanager-nmtui 
requires libnewt.so, but no providers found in RDEPENDS_networkmanager-nmtui? 
[file-rdeps]
numptyphysics-0.2+svnr109: /usr/share/numptyphysics/convert_all.sh contaage 
feeds from (0:git-r0.32 to 0:0.0.1+git0+ea90e63c10-r0.0) 
[version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-dev went backwards which would break package feeds from (0:git-r0.35 
to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-dev went backwards which would break package feeds from (0:git-r0.42 
to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-doc went backwards which would break package feeds from (0:git-r0.32 
to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-doc went backwards which would break package feeds from (0:git-r0.35 
to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-doc went backwards which would break package feeds from (0:git-r0.42 
to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-locale went backwards which would break package feeds from 
(0:git-r0.32 to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-locale went backwards which would break package feeds from 
(0:git-r0.35 to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-locale went backwards which would break package feeds from 
(0:git-r0.42 to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-staticdev went backwards which would break package feeds from 
(0:git-r0.32 to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-staticdev went backwards which would break package feeds from 
(0:git-r0.35 to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package 
gst-player-staticdev went backwards which would break package feeds from 
(0:git-r0.42 to 0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package gst-player 
went backwards which would break package feeds from (0:git-r0.32 to 
0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package gst-player 
went backwards which would break package feeds from (0:git-r0.35 to 
0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]
gst-player-0.0.1+gitAUTOINC+ea90e63c10: Package version for package gst-player 
went backwards which would break package feeds from (0:git-r0.42 to 
0:0.0.1+git0+ea90e63c10-r0.0) [version-going-backwards]


count: 1        issue: host-user-contaminated
opensaf-5.0.0: opensaf: /opensaf/etc/init.d/opensafd is owned by uid 3004, 
which is the same as the user running bitbake. This may be due to host 
contamination [host-user-contaminated]


count: 0        issue: installed-vs-shipped


count: 0        issue: unknown-configure-option


count: 0        issue: symlink-to-sysroot


count: 0        issue: invalid-pkgconfig


count: 0        issue: pkgname



== Tested changes (not included in master yet) - bitbake ==
latest upstream commit: 
5bf8746 build: Allow dirs/cleandirs to work for empty functions
not included in master ye Tested changes (not included in master yet) - 
meta-openembedded ==
latest upstream commit: 
4fde248 syslog-ng: remove unused patches
not included in master yet: 
cd45ba8 snort: Add lzma to PACKAGECONFIG
4a5b489 xfsprogs: 3.2.3 -> 4.7.0
97c3339 xfsdump: 3.1.4 -> 3.1.6
6324072 minini: update SRC_URI with new download path
d61bf2e lksctp-tools: 1.0.16 -> 1.0.17
b94b6e8 networkmanager: Fix package splitting and systemd service issue
17b25e4 drbd-utils: 8.9.3 -> 8.9.6
4ceef57 imsettings: 1.6.8 -> 1.7.1
b5141fa mbedtls: upgrade to 1.3.17
9c0230f openldap: fix CVE-2015-3276
c91674d samba: unblacklist and link with bfd on arm only
51d98d0 xf86-input-tslib: remove
5b1a556 efl: remove dependency on tslib
87e80be pidgin-sipe purple-skypeweb whatsapp-purple freeimage: add more pidgin 
plugins
1c26d9c Revert "pidgin-sipe purple-skypeweb whatsapp-purple freeimage: add more 
pidgin plugins"
417151f jasper: add PACKAGECONFIG for opengl
324f9ba gammu: add dependency on unixodbc
0b68323 libgit2: add dependency on libssh2
a6e8cbd mpv: include PACKAGECONFIG_CONFARGS in EXTRA_OECONF
5f331d1 chrony: add PACKAGECONFIG for nss, libcap

== Tested changes (not included in master yet) - meta-qt5 ==
latest upstream commit: 
9aa870e qtbase: avoid qmake errors due to missing oe-device-extra.pri
not included in master yet: 

== Tested changes (not included in master yet) - meta-browser ==
latest upstream commit: 
ec4459a Merge pull request #14 from raymanfx/master
not included in master yet: 
ad9b1ce firefox: Fix build using gcc 6
338b100 chromium: install all pak files plus resources and blob.bin files.
f36a731 chromium-wayland: include 
0006-Remove-GBM-support-from-wayland.gyp.patch only with CHROMIUM_ENABLE_WAYLAND

== Tested changes (not included in master yet) - meta-webos-ports ==
latest upstream commit: 
b0ca23f freeimage: bump SRCREV to fix build with gcc6
not included in master yet: 

== Tested changes (not included in master yet) - meta-smartphone ==
latest upstream commit: 
8e828d1 linux-hp-tenderloin: Fix incorrect checksums
not included in master yet: 

Attachment: signature.asc
Description: Digital signature

-- 
_______________________________________________
Openembedded-core mailing list
Openembedded-core@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-core

Reply via email to