On 12 October 2016 at 03:37, <kai.k...@windriver.com> wrote:

> gcc checks threads and leak sanitizers support when do configure. If not
> supported, packages of tsan and lsan are empty. If add such package to
> image it fails to build:
> | ERROR: core-image-minimal-1.0-r0 do_rootfs: libtsan-dev not found in the
> feeds
> | ERROR: core-image-minimal-1.0-r0 do_rootfs: This is often caused by an
> empty
> | package declared in a recipe's PACKAGES variable. (Empty packages are not
> | constructed unless ALLOW_EMPTY_<pkg> = '1' is used.)

Not sure I'm understand where those dependencies are coming from, how would
I replicate this?

Openembedded-core mailing list

Reply via email to