a number of the current packagegroup recipe files still have
backward compatibility support for the old "task-core" names, seems
like that's been there for well over a year, would it be safe to
finally just toss that? seems like everyone's had enough time to make
the move to the new names, and it would be clearer to not confuse the
proper use of the word "task" these days.
thoughts?
rday
--
========================================================================
Robert P. J. Day Ottawa, Ontario, CANADA
http://crashcourse.ca
Twitter: http://twitter.com/rpjday
LinkedIn: http://ca.linkedin.com/in/rpjday
========================================================================
--
_______________________________________________
Openembedded-devel mailing list
[email protected]
http://lists.openembedded.org/mailman/listinfo/openembedded-devel