Yes, this is a known issue. I don't know that python-matplotlib was ever
actually complete enough to run. I have about 90% of the solution to make
it run (and add ptest to prove it runs), but sadly this is a free-time
activity and ELC and other things are pre-empting that right now.

On Fri, Mar 2, 2018 at 9:17 AM, Maxime Roussin-Bélanger <
maxime.roussinbelan...@gmail.com> wrote:

> It should read
>
> "
> python
> import matplotlib.pyplot as plt
> "
>
> instead of
>
> "
> python
> import matplotlib.plot as plt
> "
>
> On Fri, Mar 2, 2018 at 12:03 PM Maxime Roussin-Belanger <
> maxime.roussinbelan...@gmail.com> wrote:
>
> > When I run matplotlib in a genericx86-64 image it's missing the
> dependency,
> > python-cycler.
> >
> > I patch that dependency, and then run it again with
> >
> > "
> > python
> > import matplotlib.plot as plt
> > "
> >
> > Now I get another missing dependency "Cannot import name '_path'"
> >
> > I've tried to make it work, but alas. Have any other developers
> encountered
> > this problem?
> >
> > Is it a problem with the recipe itself?
> >
> > Thanks,
> > Max
> >
> > --
> Max
> --
> _______________________________________________
> Openembedded-devel mailing list
> Openembedded-devel@lists.openembedded.org
> http://lists.openembedded.org/mailman/listinfo/openembedded-devel
>
-- 
_______________________________________________
Openembedded-devel mailing list
Openembedded-devel@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-devel

Reply via email to