On 2018年04月13日 14:41, Andreas Müller wrote:
On Fri, Apr 13, 2018 at 4:53 AM, Hongxu Jia <hongxu....@windriver.com> wrote:
On 2018年03月30日 21:31, Andreas Müller wrote:
* as far as I can see nothing uses it - please stand up if I am wrong

On github, it is still alive and maintained

https://github.com/GNOME/metacity/blob/master/NEWS

I think we should keep it.

The 2.*.* is based on gtk2, and the latest version
3.28.0 is based on gtk3.

V2 which change the upstream incoming

//Hongxu

Ok - let's re-add it. Are there dependencies requiring revival too?

My test build is successfully, no other depends is require.

//Hongxu

Andreas


--
_______________________________________________
Openembedded-devel mailing list
Openembedded-devel@lists.openembedded.org
http://lists.openembedded.org/mailman/listinfo/openembedded-devel

Reply via email to