Hello Jacques-Etienne Baudoux, Thanks for reporting. The solution for this bug is proposed in the branch : https://code.launchpad.net/~openerp-dev/openobject-addons /trunk-bug-909124-mdi/
with following Revision ID and Number. Revision ID : [email protected] Revision Number : 6171 Thanks and Regards, Divyesh Makwana(MDI) ** Changed in: openobject-addons Status: In Progress => Fix Committed -- You received this bug notification because you are a member of OpenERP Indian Team, which is subscribed to OpenERP Addons. https://bugs.launchpad.net/bugs/909124 Title: [trunk] new module account_bank_statement_extension conflicts with point_of_sale Status in OpenERP Addons (modules): Fix Committed Bug description: The new module account_bank_statement_extensions coming from Noviat merge proposal is conflicting with the pre-existing point_of_sale module. It redefining the column journal_id in the model account.bank.statement.line with a different type account_bank_statement_extensions: 'journal_id': fields.related('statement_id', 'journal_id', type='many2one',...) point_of_sale: 'journal_id': fields.related('statement_id','journal_id','name', store=True, string='Journal', type='char', size=64), Please rename that column in the account_bank_statement_extensions (and not in point_of_sale to ease migration) kr J-E To manage notifications about this bug go to: https://bugs.launchpad.net/openobject-addons/+bug/909124/+subscriptions _______________________________________________ Mailing list: https://launchpad.net/~openerp-india Post to : [email protected] Unsubscribe : https://launchpad.net/~openerp-india More help : https://help.launchpad.net/ListHelp

